Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
Forum Issue (PMs)
August 27, 2016
5:13 PM
Avatar
M9ACE
Member
Officers
Forum Posts: 416
Member Since:
April 23, 2006
sp_UserOfflineSmall Offline

I tried sending a private message to pgill and Rock, but it appears that I cannot send a PM to anyone as it sends me to the main page every time I hit the appropriate icon.  Does anyone else have that issue?

 

As a side note, the reason I tried to send a PM is that I cannot access my email for the past two weeks as it shows that my free email service at survivormail.com no longer owns their domain.

Absolute reality never changes, only our perception of it does.

September 4, 2016
4:39 PM
Avatar
pgill
Member
[RR]
Forum Posts: 26
Member Since:
April 28, 2008
sp_UserOfflineSmall Offline

you could get discord and message me through that if you wantcheers.

September 8, 2016
3:01 AM
Avatar
Rock
Admin
Forum Posts: 140
Member Since:
January 8, 2006
sp_UserOfflineSmall Offline

I'm having the same behavior with the PM function.  I took a quick look and couldn't find the issue. I'll do so support searches and see if I can come up with anything.

September 9, 2016
3:11 AM
Avatar
M9ACE
Member
Officers
Forum Posts: 416
Member Since:
April 23, 2006
sp_UserOfflineSmall Offline

OK Rock, thanks for looking into it.

Absolute reality never changes, only our perception of it does.

October 19, 2016
12:53 AM
Avatar
Rock
Admin
Forum Posts: 140
Member Since:
January 8, 2006
sp_UserOfflineSmall Offline

I think the last forum update fixed the issue.